WordPress Supports PHP 7.2 — Here’s how to Install on Ubuntu with Apache2, MariaDB Support

Want to run WordPress with PHP 7.2? Now that PHP 7.2 is supported, it can be a great way to improve its performance and enable additional features that are not available to PHP previous versions.. WordPress recent maintenance release adds support for PHP 7.2… If you were wondering how to install it on Ubuntu 16.04 … Continue reading WordPress Supports PHP 7.2 — Here’s how to Install on Ubuntu with Apache2, MariaDB Support