Install / Upgrade Moodle Latest from Github on Ubuntu 16.04 / 18.04 LTS with Apache2, MariaDB, PHP 7.2 Support

For students and new users looking for help installing or uprading to the latest version of Moodle ( 3.5.2 ) from Github with Apache2, MariaDB and PHP 7.2 support, the steps below should be a great place to start… When you to install Moodle packages from Github, you can easily upgrade from the commmand line or … Continue reading Install / Upgrade Moodle Latest from Github on Ubuntu 16.04 / 18.04 LTS with Apache2, MariaDB, PHP 7.2 Support